Forum Mini Modélisme : Le forum des passionnés de RC taille réduite :.
Google
Mini Modélisme

Bienvenue sur Mini Modélisme ! Votre forum sur les Minis voitures, les Minis motos, les Minis hélicos, les Minis avions et les Minis bateaux ! Bref tout le micro RC !



 Forum Mini Modélisme : FAQ :.FAQ   Forum Mini modelisme : Version du forum :.Version   Forum Mini-Modelisme : Rangs :.Rangs   Forum Mini-Modélisme : Rechercher :.Rechercher   Forum Mini Modelisme : Liste des Membres :.Liste des Membres   Forum Mini RC : Groupes d'utilisateurs :.Groupes d'utilisateurs 
 S'enregistrerS'enregistrer   ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 



Sujet - WLToys v911 {SOS / Dépannage}
Aller à la page Précédente  1, 2
 

Répondre au sujet   Index du Forum Mini-Modélisme MM -> Retour partie Mini Modélisme hélicos et quads autres
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
MasterXela
Administrateur
Administrateur


Sexe: Sexe:Masculin
Inscrit le: 10 Jan 2012
Messages: 2121
Groupes d'utilisateurs: 
[L'air L'air ]
[L'eau L'eau ]
[ La terre ]
[ Les belliqueux ]
[ Les bikers RC ]
[ Les boutiques ]
[ Les collectionneurs ]
[ Les compétiteurs ]
[ Les maousses ]
[ Les maquettistes ]
[ Les marques ]
[ Les micros nanos ]
[ Les modos ]
[ Les multisRotors ]
[ Les sages ]
[ Les scalistes ]
[ Les voltigeurs ]

Localisation: France / 91 / Ile De France : Rochefort Beach

Statut: Absent

Message Posté le: 27 Jan 2015, 10:30    Sujet du message: Répondre en citant

crazyleg a écrit:
Comme j'ai toujours pas beaucoup de place pour me prendre plus sérieux sans risque, j'ai patienté en prenant un v911 v2 (RTF sur banggood).

Et là en vous lisant je me demande si le mien est en bon état...
Les servos ont parfois des mouvements bizarres et ne suivent pas les commandes, et ils répondent quasi toujours avec un temps de retard.
Pareil pour le rotor principal, il y a parfois quelques 1/10s de retard dans la réponse après action sur le stick, surtout sur les reprises de puissance après une baisse.
C'est vraiment pas agréable à voler. En plus en vol stationnaire il est franchement incliné, pour ajouter à la touche minable (problème de répartition des masses ?)
En comparaison sur mon esky nano j'ai l'impression d'avoir les doigts directement reliés à l'hélico, la moindre petite correction est immédiate, c'est fluide, rien à voir !

Je suis clairement déçu par rapport à ce que j'ai lu sur le bidule.

Alors mes questions :
- c'est normal, ils ont tous ces gros problèmes de précision ?
- ça viendrait plutôt de la commande ou de la réception (voire les servos mais je ne pense pas) ?

Je m'aperçois qu'il est naturellement assez stable même s'il peut prendre bien plus de vitesse que mon nano, mais là impossible de prendre du plaisir avec ça.
Avec le nano je rentre sans trop de problème des 8 et des cercles en marche arrière, là j'ai déjà du mal à faire faire des petits déplacements précis au v911.


Je n'ai pas eu la v.pro entre les mains, mais sur les "v3" que j'avais eu je n'ai pas eu de tels problèmes de latence, même si ça restait un héli un peu mou. D'ailleurs, quand tu regardes les évals du produit sur BG => 102 avis à 5 étoiles, tu te dis qu'avec de tels problèmes l'héli ne serait pas autant apprécié.

Le plus important c'est de bien mesurer ce décalage en statique et voir s'il est sur les deux servos. Car en vol, les servos agissent, ça se répercute au cyclique, ça attaque les pales, et ça vient contrarier la BdB, et ça ça peut peut-être faire tes 1/10s.

Pour ce qui est du diagnostic, tu es pas mal, ça semble un problème "lourd" certainement à la réception (bug récepteur) ou là l'émission avec une petite option sur les LiPos qui ne seraient pas assez chargées/performantes (surtout sur les appels de gaz) voire les servos qui auraient des gênes mécas qui expliqueraient le délai. As-tu une autre radio compatible avec l'héli pour éliminer la piste radio ? Sinon, tente aussi avec des piles neuves.

Dans ton cas, et avec BG, le mieux est de partir en discussion avec leur SAV. Expose-leur ton problème et tu verras ce qu'il en sort, l'idéal serait l'envoi d'un nouvel héli, mais par ex un chgt de récepteur pourrait-être pas mal mais pas garanti à 100% que ça soit ça aussi et il restera toujours un doute éventuel avec la radio.

_________________
La loi c'est moi ^^ ! Forum Mini Modélisme, votre référence mini et micro RC !

ProBoat BlackJack 9; Steerix STRX9; WLToys WL911
Losi micros T/DT/HR; Latrax Teton
HeliMax 1SQ Vcam
HeliMax Huey; Blade MCX 2, CX3
NE SP128; Esky F150
Blade Nano CPX
Parkzone UM T28, UM P51D
Spektrum DX7s; Walkera Devo 8s
MasterXela est absent  Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
crazyleg
Nano parleur
Nano parleur


Sexe: Sexe:Masculin
Inscrit le: 31 Aoû 2014
Messages: 9
Groupes d'utilisateurs: 
[L'air L'air ]

Localisation: France / 63 / Auvergne

Statut: Absent

Message Posté le: 27 Jan 2015, 22:03    Sujet du message: Répondre en citant

Mon impression c'est que c'est uniforme sur toutes les commandes.
J'ai déjà contacté le sav car au déballage l'hélico faisait ça :
https://www.youtube.com/watch?v=ojmQdYANUqw
Ils ont pas vraiment eu de réponse à part de voir si ça le faisait toujours en déconnectant le servo.
Et ça c'est estompé avec le temps, mais si ça se trouve c'est lié il y a une couille quelque part.

Mais c'est vrai qu'ils répondent rapidement.

Mon problème se voit pas trop sur une video, à part si je secoue le manche rapidement d'un bord à l'autre on voit très bien que ça suit pas.

Le comportement est identique sur les deux lipo.
crazyleg est absent  Voir le profil de l'utilisateur Envoyer un message privé
MasterXela
Administrateur
Administrateur


Sexe: Sexe:Masculin
Inscrit le: 10 Jan 2012
Messages: 2121
Groupes d'utilisateurs: 
[L'air L'air ]
[L'eau L'eau ]
[ La terre ]
[ Les belliqueux ]
[ Les bikers RC ]
[ Les boutiques ]
[ Les collectionneurs ]
[ Les compétiteurs ]
[ Les maousses ]
[ Les maquettistes ]
[ Les marques ]
[ Les micros nanos ]
[ Les modos ]
[ Les multisRotors ]
[ Les sages ]
[ Les scalistes ]
[ Les voltigeurs ]

Localisation: France / 91 / Ile De France : Rochefort Beach

Statut: Absent

Message Posté le: 27 Jan 2015, 22:15    Sujet du message: Répondre en citant

Ca fait pas mal de comportements bizarres, avec ta vidéo et ce que tu nous avais dit je penche sur un bug avec le récepteur mais juste avec la vidéo on pourrait aussi mettre en cause juste le servo, de toute je ne crois pas qu'on puisse acheter les servos seuls :


Tu devrais leur dire que depuis le déballage il déconne et que tu souhaites soit l'envoi d'un récepteur (attention si c'est la radio qui est en cause ...), soit d'un nouvel héli, soit un remboursement.

Si tu peux, refais une vidéo en statique identique en commençant avant le bind et en allant lentement dans les 4 coins du cyclique avec ton stick (cercles), + des allers-retours en "+" (stimuler qu'un servo à la fois) avec le même genre de cadrage.

_________________
La loi c'est moi ^^ ! Forum Mini Modélisme, votre référence mini et micro RC !

ProBoat BlackJack 9; Steerix STRX9; WLToys WL911
Losi micros T/DT/HR; Latrax Teton
HeliMax 1SQ Vcam
HeliMax Huey; Blade MCX 2, CX3
NE SP128; Esky F150
Blade Nano CPX
Parkzone UM T28, UM P51D
Spektrum DX7s; Walkera Devo 8s
MasterXela est absent  Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
crazyleg
Nano parleur
Nano parleur


Sexe: Sexe:Masculin
Inscrit le: 31 Aoû 2014
Messages: 9
Groupes d'utilisateurs: 
[L'air L'air ]

Localisation: France / 63 / Auvergne

Statut: Absent

Message Posté le: 27 Jan 2015, 22:26    Sujet du message: Répondre en citant

Je viens justement de regarder, en fait il y a moyen de faire une vidéo.

Par contre là je tourne sur des accus AA dans la commande, juste pour être sûr je vais essayer avec des alcalines de bonne marque.
crazyleg est absent  Voir le profil de l'utilisateur Envoyer un message privé
MasterXela
Administrateur
Administrateur


Sexe: Sexe:Masculin
Inscrit le: 10 Jan 2012
Messages: 2121
Groupes d'utilisateurs: 
[L'air L'air ]
[L'eau L'eau ]
[ La terre ]
[ Les belliqueux ]
[ Les bikers RC ]
[ Les boutiques ]
[ Les collectionneurs ]
[ Les compétiteurs ]
[ Les maousses ]
[ Les maquettistes ]
[ Les marques ]
[ Les micros nanos ]
[ Les modos ]
[ Les multisRotors ]
[ Les sages ]
[ Les scalistes ]
[ Les voltigeurs ]

Localisation: France / 91 / Ile De France : Rochefort Beach

Statut: Absent

Message Posté le: 27 Jan 2015, 22:27    Sujet du message: Répondre en citant

crazyleg a écrit:
Par contre là je tourne sur des accus AA dans la commande, juste pour être sûr je vais essayer avec des alcalines de bonne marque.


Yep, si tu peux chauffe 4 piles neuves, on sait jamais Oui joyeux

_________________
La loi c'est moi ^^ ! Forum Mini Modélisme, votre référence mini et micro RC !

ProBoat BlackJack 9; Steerix STRX9; WLToys WL911
Losi micros T/DT/HR; Latrax Teton
HeliMax 1SQ Vcam
HeliMax Huey; Blade MCX 2, CX3
NE SP128; Esky F150
Blade Nano CPX
Parkzone UM T28, UM P51D
Spektrum DX7s; Walkera Devo 8s
MasterXela est absent  Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
crazyleg
Nano parleur
Nano parleur


Sexe: Sexe:Masculin
Inscrit le: 31 Aoû 2014
Messages: 9
Groupes d'utilisateurs: 
[L'air L'air ]

Localisation: France / 63 / Auvergne

Statut: Absent

Message Posté le: 27 Jan 2015, 23:13    Sujet du message: Répondre en citant

6 piles Tres content
J'ai essayé, ça marche pas mieux

Ça y est j'ai filmé, j'ai coupé en deux vidéos.
Le servo gauche qui "colle" à la fin de la vidéo
https://www.youtube.com/watch?v=2b5Bu0Q_2Vo

Et sur des mouvements rapides il n'arrive pas à suivre (les deux servos le font) :
https://www.youtube.com/watch?v=Qa7Uc64qOGA

Un autre truc très énervant avec cette commande, c'est qu'à la moitié de la course en fait le servo est déjà à fond Rit
crazyleg est absent  Voir le profil de l'utilisateur Envoyer un message privé
MasterXela
Administrateur
Administrateur


Sexe: Sexe:Masculin
Inscrit le: 10 Jan 2012
Messages: 2121
Groupes d'utilisateurs: 
[L'air L'air ]
[L'eau L'eau ]
[ La terre ]
[ Les belliqueux ]
[ Les bikers RC ]
[ Les boutiques ]
[ Les collectionneurs ]
[ Les compétiteurs ]
[ Les maousses ]
[ Les maquettistes ]
[ Les marques ]
[ Les micros nanos ]
[ Les modos ]
[ Les multisRotors ]
[ Les sages ]
[ Les scalistes ]
[ Les voltigeurs ]

Localisation: France / 91 / Ile De France : Rochefort Beach

Statut: Absent

Message Posté le: 28 Jan 2015, 18:51    Sujet du message: Répondre en citant

Ouais, cherche pas j'en arrive toujours à la même conclusion : récépteur qui déconne. Leur SAV avec tes vidéos devrait te proposer une solution.

_________________
La loi c'est moi ^^ ! Forum Mini Modélisme, votre référence mini et micro RC !

ProBoat BlackJack 9; Steerix STRX9; WLToys WL911
Losi micros T/DT/HR; Latrax Teton
HeliMax 1SQ Vcam
HeliMax Huey; Blade MCX 2, CX3
NE SP128; Esky F150
Blade Nano CPX
Parkzone UM T28, UM P51D
Spektrum DX7s; Walkera Devo 8s
MasterXela est absent  Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web du posteur
Montrer les messages depuis:   
Répondre au sujet    Mini Modélisme Index du Forum -> Mini Modélisme hélicos et quads autres Heures des forums au format GMT + 1 Heure
Aller à la page Précédente  1, 2
Page 2 sur 2

 
Sauter vers:   
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum